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1=23���
�5�,�K�M��� �‘ANIMAL’ �
�
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�
��!" 
+
�m

(A) LAMNIA

(B) AAMLIN

(C) LAMINA

(D) ALAMIN

42. 	,8
�$,�+5��o�X�"!��� �S�O��(B�	��
�
��$��+�����
G��
�
� ��
��1,����
G��h���h���
��KS��

C E I K O Q –

(A) R

(B) T

(C) S

(D) U

43. 	,8
��$��+����5��8������ ���
�,��S������

����Kp��$� ���
%����1�"8���
�
�%$�������
���+���1=23�5����5��8������
�
�j��	��
��5��
���6'�I��	,8
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�23
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�/0���
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���M��
��L�����
�	
�V���1�
+��m

� � � �� � �

20%

� 	 
 �

10%

� 
 �

20%

� � � �� �

40%

� � � � � � �

10%

(A) V � � �3,000

(B) V � � �4,000

(C) V � � �6,000

(D) V � � �5,000

44. � � $ �HALE=NPGK ��
 EAH �
�
���
��%�
�����
��69

�
� +
� m

(A) TTR (B) PLQ

(C) KPN (D) NPK

45. � � $ �3��$��6��1999��
�
��������1= � � 
 �3�*	��,�2000

�
�
��
�=	�����$	�1�
+��m

(A) ��+!��� (B) 6�I���

(C) +�V��� (D) ����
���

46. ��$�‘P’ ‘Q’ �
�������1=���=��‘R’ S  ��=��Q �
-�����1=

��
�R� ��=��P �
�� O��� S�&��� 1=� m

(A) � � � � (B) 61	

(C) ��� (D) 5	� ��
��
�
5��	1E

47. �	�	�!�"��� ��
��
�=	������
"���
��6�,	��<��$q,���=�

��.
!� ���U��� �
�� ���]Y��� %���	�I?�� �
���� 1=� m

(A)

(B)

(C)

(D)

�>�

1��#�

���6���

��3D�

����.���



48. �$��14�����
G��
��� ��
��8�1ii��

�$�5r���
��S�O���(B�	� 

�
-� ������ �
-�*�

�,!� i� $��,� ii�___  ___

(A) I	�i�1*��

(B) ��@�� i� �*	

(C) !,����i�aL�

(D) �XY�� i� >
@.
!

49. %&	���\���

��#$� ��

�6,8��

���6�I��

���I�������$�

+�����
G�� �� ��
��1,�)Y�����\���
��8�	����
� 

� ��/h����� i� 8�!��


(A) 0����
�
� i� ��1�,

(B) ��$6��9� i� */0����

(C) ��
1�
� i� ���
M��


(D) ����
I��
�	��i�	����$��
�	�

��0E3�F
���50
51G�i�	,8
��$��+��%?�
�
�%&	�� 

�1!
� ��
� �
B	� 1=� �.
�� )��

� 	,8
� $�
� ����I��F��R� 1=

�*�1
�� ��
����
�I ��=�� II� �$�� +�� 1:<� �
�
5�� ����I��F�� �1

6���1=��*�
������
���	��!���+���1�
�����1�+X1,��1�
23

� � � � 
 � 
 � � $ � � + � � � 
 B 	 � � � = � � ) � � 
 
 � 	 , 8 
 � $ , � + 5 �

����I��F��� � ��� ��8��� �
�	
� �

� 6�$� ��� �
�	�� 1=� ��


�
�=	�,�����I��F���
B	�� �����	��1��1=23

)Y��� $,�*�

(A) �+����

�!�����I��F��I ����	��1��1=23

(B) �+����

�!�����I��F��II ����	��1��1=23

(C) �+�� ��� ��
� � ����I��F�� I �B��� ����I��F� II

����	��1��1=23

(D) � + � � 	 � � � 
 � � � � � � I � � F � � I 	 � 1 , � � � � � I � � F � � II

����	��1��1=23

50. ��*�� 7� �����
� �	�
��� 	
� �1�� �

� ��
� �!+7B!+

�1(�
� ��� '(B�� ���� ��� ��
� 60��� 	�
����� 6�
0�� !+���<
dd��;�!
� ��
;�� �1,	� � �

� $�=��	� ���a� �
�� �=��
� ���� �
5�
���
�	�
��	�	
���!
�0��6�+�ee

�4�5��.:�;H

(I) � 1�
� ��
��� 1=� ���
�	�
� �	�	
� ��!
� 	�
����� �
�

	*���$�*� �
�
� ��=�� ���a� � � *�	
� �
�� *�
�"�
!
�
� �1


(II) �1�
���
���1=����
�	�
��	�	
���!
��5�
��h��! ���=�
���a�� �*��
��������I�	��1 

51. ��*��7�1�!�� ����
���	
�����*�	�
�>
@��

��K,�6=�
� 
�
�
�25�!�"�VJ���
��

�������l
F� ����#��*��
-�$�
T���	
��

��!���
1��1=23

�4�5��.:�;H

(I) � �1�
���
���1=�����*�	�
�>
@��

�6:�
�25��!�"�VJ

��
��

��K,�������l
F��
���� #��*�$��T���� $ 23

(II) ��1�
���
���1=�!�
+����
����

�.=
�!
��
���	��8�
!�K� )W����23

52. 	,8
� �$�� +�� ��
�� � � %&	� �8�1� smt� �

� (B�	� ��� O��
���
+�� m

EFI, CDG, PQT, ?

(A) UVY

(B) KMP

(C) ABG

(D) MMR

53. ��
�,� ���1� K�M�� � � ‘PLEASE’� �
�
� ‘QNHEXK’

�!"�� *���� 1=� ��
� )�,� ��
��� K�M�� � � � SHARMA �
�

�=
�
� �!"�� *��+�m

(A) TJDVRG

(B) TKDURG

(C) TICVRE

(D) TDJVRG



54. ����$$����i����8���i����8����@��

����	���6�I�1=

(A) ��
��	� i� .
�!i� K�
*	

(B) ��*��(@,� i� �,� ��� i� �	���F

(C) 6�$!� i� ��	,� i� ��!�6

(D) �/0��
� i� ��1	� i� +��L�

55. �*�� %�
��� ‘BF’,  ‘IM’ �
� ��6'�I�� 1=<� )�,� %�
��

‘HL’ _______  ��6'�I��1=23

(A) PT � 


(B) NR � 


(C) OR � 


(D) OS � 


56. �	�	�!�"��%&	�� �$,�+5���>��o�X"�!���

�"�!,�(B�	� 

��� ��
�� �
� �"	
� ��� �	�	�!�"�� � � �
� �
�=	7��� �>�

���1�)�
�������
�
+��m

QST_, QS_R, Q_TR, _STR

(A) SQTR

(B) RTSQ

(C) TRQS

(D) TSRQ

57. �	�	�!�"��%&	�� ��$��14�����
G�� �� ��
�)���#$��
�


8��	�� *�
� 	,8
� �$�� +�� �#$� � � ����!� �>�� � �
� 	1E

6	���
��23

PERMANENT

(A) REMNANT

(B) TRAMP

(C) MENTOR

(D) AMPERE

58. ��$� ��
�,� ����

���
� K�M�� � �SAGE �
�
�4169� �B�

PERT �
�
� 7928� �!"�� *���� 1=<� ��
� )�,� K�M�� � 

STEP� �
�
� ��
�� %�
��� �!"�� *��+�� m

(A) 4897

(B) 4987

(C) 4197

(D) 4387

59. ��,�����6��$����
-���
�����1���
��"0���B�23��1���	


$���� ��/0��� ��=��5� �,���� 8!�<� �.
�� ��	
� $���� ��/0��� ��=�

7  �,����8!��23��.
���1�6������0�����=��4��,����8!��23

�6� )��
�� ���1� ��
�� �$��� �
-� ��
�� 1=� m

(A) ) Y � �

(B) $ � > F

(C) � ' & 8 �

(D) ) Y � � 7 � ' & 8 �

60. ��
����	
�T���
�10��,J����6��
-���
��$��,�����
�	
��



6�$���	
�$������/0�����=���.
��10 �,J�8!�23��.
��6���

��/0��
�� 5 � � , J � 8 ! 	 
 � � 
 
 � 6 � $ � � � 	 i � 6 � � � � � � / 0 � � � � � = �

15��,J�8!�23��6��1���	
�6������/0��
��15��,J�8!�

��
��1���	
�T���
���
�	,�$��,����"/0���1=�m

(A) 10 �,J

(B) 15 �,J

(C) 20 �,J

(D) 5 �,J



61J ;��@� ��
-���
���'O��� �������'O���

�$�
	� ����� ��
�21�� 

(B�	����1=23�6��5����'O��� ���
�	
�;��@�1�=�m

(A) 42

(B) 41

(C) 43

(D) 40

62J � � $ �84 ⊕ 72�u �45�v

���63 ⊕ 41�u �33�v

���74 ⊕ 52�u �33�v

��


���94 ⊕ 82�u�m

(A) 45

(B) 59

(C) 56

(D) 65

63J � � $ �P, Q, R�� � = � �S��=
����
��+
��"
!��1
�1:��*�� �P

�
�������	��R�1=���=��S � 
 � �� � � � � 	 � �Q 1 = 2 3 �R<�*�
��'&8�

�
-� ��
�� ��"���6� 1=<� �

� $��1	
� S 6=W��� 1=23� ‘Q’ ��
�

�$����
-���
����"���6�1=�m

(A) ) Y � � (B) $ � > F

(C) ���� (D) � ' & 8 �

64J �1
�� ����� �
-� ��
�� *�� �1�� 1=23� ��$� )�
� )Y��� �
-� ��
�

*�	�� 1=� ��
� )�
� �	�	�!�"�� � � �
� ��
�� ���
G�� �
�

8�	���	1E��
�	��8��1��m

(A) $�� <�$�� <�6�� <�$�� <�$�� 

(B) $�� <�$�� <�6�� <�6�� <�6�� 

(C) $�� <�$�� <�$�� 

(D) $�� <�6�� <�$�� <�6�� 

65J ���8���(�� 
�A, B, C, D���=��E���
��

�w
�����
�5�

%�
����",�145��1:���
�‘A’��

�w
���‘E’ 1 = < �‘D’ � 
 
 �	 , 8 
 �‘C’

1=<�‘D’ �

�w
���‘A’ 1=���=��‘C’ �

�	,8
�‘B’ 1=23��
�=	�,

��
��6��6�
�	,8
��",�145��1=�m

(A) C

(B) D

(C) B

(D) A

66J ��
�L�'O����
�(B�	��
�)Y����
-���
��20��,����8!��

1=23� )��

� 6�$� �1� $��1	
� ��/0��
�� 30� �,���� 8!��� 1=23
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�6�$��1�$��1	
���/0��
��35��,����8!���1=23�)��



6�$��1�6��R���/0��
��15��,����8!���1=��B����	�i�6��R
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�1� ��	,� �����K�
� ��(B�� �
� ��
�� �$��� � � ��
�	,

$��,����1=�m

(A) 15��,�����'&8�

(B) 30��,��������

(C) 30��,�����'&8�

(D) 45��,��������

67J 	,8
� �$�� +�� ���
G�� � � � �
� �1,� ���
G�� 8�	�
�� %&	

�8�1��

�(B�	�����!�"��23

 4 9 

6 

 9 16 

12 
��

 16 ? 

20 

(A) 60

(B) 50

(C) 25

(D) 35
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��� *��� ��
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$������1=�m

(A)

(B)

(C)

(D)

69J 	,8
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G��h���h���
��̀ X�"!�
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HV, GT, FR, EP, DN, ______

(A) KL

(B) LM

(C) NO

(D) CL

70J d6��9��	e�d8�!��
e��
�)�,���1���6��I��1=��*��%�
��

d(.�
���1,	e�d______e��
���6��I��1=23

(A) ��"�

(B) I���

(C) ��(�

(D) 6
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.
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(C) �X
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(A) S (B) D

(C) Y (D) M

74J �
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��%$��	����]Y���N
�
�
��
����1=�m

(A)

(B)

(C)

(D)

75J ��$� dye� �
�� ��?���� 1=� d7e<� d×e� � 
�� ��?���� 1=� dye<
d ÷ e��
����?����1=�d×e���=��d7e��
����?����1=�d ÷ e<��6
48 + 6 × 2 − 1 ÷  4��
���S�F���O����1
+���m

(A) 85z2 (B) 47

(C) 50 (D) 11
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� ���� 

(B�	������=���I��$��1	
����
��
�12�� �(B�	����1=23���$

$,��
� ��=�� �I�� ��	�� (B�	� ����� � � 6$!� !
�
� 1:� ��


$,��
���'O���

�6�������
��
�22�� �(B�	����1�
�*��+�23

��'O�� � � ��
!� ;��@� � �
-� ��_��� O��� 1=� m

(A) 29 (B) 19

(C) 33 (D) 31

77J ���*� �.
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� 9� �$	� �1!
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�!

��������

��$	��.
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���
�=	�����$	�1=�m

(A) ����
��� (B) ��	���

(C) ��
���� (D) ��+!���
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���*��+��m

(A) CBJNCA (B) CANKCA

(C) CAKNCA (D) CAKCNA
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1 = �m

(A) � � @ ,

(B) � � @
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(A) PRISM (B) PRISON

(C) PREY (D) PRAY
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1=�2m

(A) ��5��
�
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�� (B) �
O�������{��6

(C) 	=	�
� %�=̂ �
�+�
- (D) �X
�@�� 6��9�Y��

83. �
�U��=O��� �0�(�
� s�,0�,t� (�X��� �
�� �
�=	��� %�
��� 1=� m

(A) %�B���
� (�X��

(B) RAM

(C) ROM

(D) ��j����
� �
��
�,

84. ��
�������� �6��1=

(A) 	
�����r
+� )��
�F

(B) ���� � �
�� +�f;��

(C) �$�6�
0��� �

� �!�� ��
� ��=�� 	��

(D) ����S��
� (�X��

85. �
�=	��	�	���8,�� ���
���U|���
����%J�1=�m

(A) ��
�	��U�}.
� (B) ��5��
�
��U|��

(C) 0 � � U � (D) ����,�����

86. �
�=	���
��S�I,���0���5���%J�1=�m

(A) ��K��,� %$��� 5�
�5�

(B) ��_���
��
�,��8�

(C) � � U 0 � 
 �

(D) �
	�0P��5�

81. Who designed supercomputers in 1960s

at Control Data Corporation (CDC) ?

(A) Alan Turing

(B) Charles Babbage

(C) Tim Berners-Lee

(D) Seymour Cray

82. What differentiates second and third
generation of computers ?

(A) Microprocessor

(B) Vacuum tube

(C) Nano technology

(D) Artificial intelligence

83. Compact Disk (CD) is which type of
memory ?

(A) Primary Memory

(B) RAM

(C) ROM

(D) Secondary Memory

84. Bus in computer is

(A) Networking device

(B) Bunch of wires

(C) Another name for Motherboard

(D) Internal Memory

85. Which is NOT a software in following list ?

(A) OpenOffice (B) Microsoft

(C) DOS (D) Antivirus

86. Which is NOT a peripheral device ?

(A) Visual display unit

(B) Main Memory chip

(C) Modem

(D) Pen Drive



87. ��
� �G+�
S�����
-�complexity�%���	�I?���
����1=

(A) �	b��$	

(B) � 
 W � � 
 � � �

(C) � ( � b � � � �

(D) ��9��

88. Computation logic �
�
���
��

�)���
+��
�visually

�$"���� *�� ��
��� 1=� m

(A) ��*��!� 6
���


(B) .
�UO�%�


(C) %��1� �8@

(D) VI ����$�


89. 1
O}*�0�
���!� � �(BABA)16� ��UO��!� � � O��� 1=� m

(A) 134272

(B) 132272

(C) 135272

(D) 135242

90. 4.77 �
+�1�Q���*���=��10��
+�1�Q���*��

�)$�1�F�1:

(A) I/O +��

(B) 0�
���� (B�	����F� +��

(C) ��
������� T/0�,� +��� (�
���.
�

�	

(D) 0������ K�0���F� +��

91. 6����!�
0���%�
+����*�
���(�����
-�6�c��+��
����1:��1��
1�R

(���
��1�
���1=�m

(A) 1�0��� �0�(�
�0� �P�=�


(B) ��
�,� K,� �0���5�

(C) RAM

(D) ROM

87. Complexity of an algorithm represents its

(A) Performance

(B) Toughness

(C) Obscurity

(D) Correctness

88. Computation logic can be represented

visually by using

(A) Visual Basic

(B) Foxpro

(C) Flow chart

(D) VI editor

89. (BABA)16 in hexadecimal is what in octal ?

(A) 134272

(B) 132272

(C) 135272

(D) 135242

90. 4.77 Mhz and 10 Mhz are examples of

(A) I/O speed

(B) Data Transfer speed

(C) Computer clock speed specification

(D) Data storage speed

91. Boot Loader program which invokes

booting of the system is stored in

(A) Hard disc 0 track

(B) Any device

(C) RAM

(D) ROM



92. 0������ ����+��� ��
�� �

� D���� ��
�
�� *�� ��
��� 1=� m

(A) � � � � 
 � 
 � �

(B) � 
 � � � 0 � � � � �

(C) +����
I

(D) 614���
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93. �
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�1�1=

(A) �"�0���� 6�I�

(B) ��$�K���6�I�

(C) ��I�
� �S�K��M�� 6�I�

(D) L���1�S��
�6�I�

94. 0�����6
���0�*�5	��

�.�
O�	�� ��	�	�� ��
�O�������!�1=

(A) ���Kp� ���!�
��� � �
-� �18�	
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� ��B� >
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(C) ��������	��� ���=��0�
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95. relation�� �attributes��
-���_����
�
��
1��*����1=

(A) %��"��

(B) � 0 � + � ,

(C) ��{��G�

(D) 5�
�5�

96. table �
��column���
���

�N
��� �*�	��*����1=�m

(A) ��{��!

(B) + � F

(C) 5�
�5�

(D) � 0 � +�,

92. Data inconsistency can be prevented by

preventing

(A) Redundancy

(B) Metadata

(C) Deadlocks

(D) Multiprogramming

93. Employee salary should not be greater

than Rs. 12,000. This is

(A) Integrity constraint

(B) Referential constraint

(C) Over-defined constraint

(D) Feasible constraint

94. Database Design includes the functions like

(A) Identification of different tables

(B) Creation of fields with their attributes

(C) Creating validation rules and

database interrelationships

(D) All of the above

95. The number of attributes in relation is called

as its

(A) Cardinality

(B) Degree

(C) Tuples

(D) Entity

96. The column of a table is referred to as the

(A) tuple

(B) attribute

(C) entity

(D) degree



97. ACID +�F� ��
���
���1=�*�
�reliably �
-�+�����,�1=23��1�R

A 1=

(A) �14�8

(B) � � F � � � 
 � �

(C) �G+�
S�B�

(D) ��6�I	

98. .
�UO�%�
� � �‘DELE’� �
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+� ��
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(A) �K,� ��K!
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(B) ���!�
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(C) )G!
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� �
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99. �
�=	���
�
�
!�� �	��user 6	����1=�m

(A) CREATE USER Susan;

(B) CREATE OR REPLACE USER

Susan;

(C) CREATE NEW USER Susan

DEFAULT;

(D) CREATE USER Susan IDENTIFIED

BY blue;

100. �	�	�!�"�� � � ��
�� � �
�
5�� @����� 1=� m

(A) Select * from EMP where EMPID = 15;

(B) Select EMPID from EMP where

EMPID = 15;

(C) Select EMPID from EMP;

(D) Select EMPID where EMPID = 15

and LASTNAME = ‘Singh’;

97. ACID is a set of properties that guarantee

that database transactions are processed

reliably. Here A stands for

(A) Access

(B) Atomicity

(C) Algorithm

(D) Affiliation

98. In FoxPro the command ‘DELE’ is used to

(A) Delete all records

(B) Delete table

(C) Delete marked records

(D) Mark the records for deletion

99. Which statement creates a new user in

ORACLE ?

(A) CREATE USER Susan;

(B) CREATE OR REPLACE USER

Susan;

(C) CREATE NEW USER Susan

DEFAULT;

(D) CREATE USER Susan IDENTIFIED

BY blue;

100. Which of the following statement contains

an error ?

(A) Select * from EMP where EMPID = 15;

(B) Select EMPID from EMP where

EMPID = 15;

(C) Select EMPID from EMP;

(D) Select EMPID where EMPID = 15

and LASTNAME = ‘Singh’;



101. ��
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�
5�� }.
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� N
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��� ��$

(A) �1� �K,� ���!�
��� � � � ��=*�$� 1=

(B) �1���D�,����	�1=

(C) ��
;�� ���� ���!�
�� � � ��
� %�B���
� ���
*,� 1=

(D) ��
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�� � � ��=*�$� 	1E� 1=

102. }.
�5!� .�

\� ��
�	� �
�� ��!6� 1=� ��
� ��
� }}.
�5!

(A) *6���
��1�0�,.�

\� ���	1E�1=<�L�B��1=

(B) ����
�8�� ��
��� +��� 1=

(C) RAM 	�U	���
��,[�����(B�	� �� ���+�1,��1=

(D) �0�(�
�� �	�U	���
��,[�����(B�	� �� ���+�1,��1=

103. 0�����6
�� �
-� ���8	�� �

� 6��
� � � *�	�
��,� _____ � 

��+�1,��1=�23

(A) 0�
���� }}.
�5!

(B) 0������ �0�O�	�,

(C) 0�
���� T���
� 

(D) 0�
���� ��U0�!

104. 4 �!
��� � ��!
� ��
� �0�(�
� �=�
� �*��

� %?�
�
� �!
��� � 

2655��P�=�
�%?�
�
��P�=�
�� �125��
O������=��%?�
�
��
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� � 512� 6�5�Q��� 1� <� )��
-� ��+�1F� s(���
�
*t� >���

!+K+�_____�1�
+,23

(A) 1GB

(B) 1 MB

(C) 1TB

(D) 1280 KB

101. A field in a table can be taken as a foreign

key if

(A) It is present in all other tables

(B) It has unique values

(C) Is a primary key in some other table

(D) Is not present in any other table

102. File fragmentation means that a file

(A) Is unusable until it is defragmented

(B) Has been compressed

(C) Is stored in noncontiguous locations

in RAM

(D) Is stored in noncontiguous locations

in disk

103. Information about the structure of Database

is stored in

(A) Data File

(B) Data Dictionary

(C) Data Components

(D) Data Model

104. Storage Capacity of a disk pack consisting

of 4 plates each having 2655 tracks having

125 sectors per track, each sector having

512 bytes is approx.

(A) 1GB

(B) 1 MB

(C) 1TB

(D) 1280 KB



105. �	�	�!�"��� ��
��
�=	7�
�$�
������6�����
�	
���
\����K�*	

�
-��18�	��
��
�1:�m

(A) Master, FAT

(B) Slave, FAT

(C) Primary, Active

(D) Primary, NTFS

106. *6� �
�
5�� %�
+���� ��
� ��O�
!� �

� �!�� 8� �6�Q��� %$�	
�
��,�1=<��6�)����O�
!��

________���+���
�%$����
�
����
�
�1:23

(A) 32

(B) 64

(C) 256

(D) 1,024

107. ��)��!��
� �O�%
�� 1=� ��


(A) 5� �
!� O!�5���

(B) 6 � � ) } * �

(C) "�
*� 5�*	

(D) )���
�
�� ��
��
�
5��	1E

108. �	�	�!�"�� � � �
� �
�=	7��� ����,� ������ �=�

*� D���
�	�
�!�� 	1E� *�� ��
��� m

(A) (�=���
!

(B) EXE� }.
�5! 

(C) �0��� .
�5! 

(D) �,0�,�.
� . 
 �5! 

109. ��
� $(���
}*� ��� %�@� �!+� �!+� ��
� ��� K
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� �


�!�����
G��1=

(A) .
���� !=���

(B) �
!� �*�

(C) � � a F

(D) )���
�
�� ��
��
�
5��	1E

105. Which two terms identify a bootable

partition ?

(A) Master, FAT

(B) Slave, FAT

(C) Primary, Active

(D) Primary, NTFS

106. When a program assigns 8 bits to a pixel,

that pixel can display one of up to _____

colors.

(A) 32

(B) 64

(C) 256

(D) 1,024

107. Outlook Express is a

(A) E-mail client

(B) Browser

(C) Search engine

(D) None of the above

108. Which of the following cannot be removed

by Anti Virus Package ?

(A) SPAM mail

(B) EXE files

(C) Word files

(D) PDF files

109. The option for sending same document or

letter at different addresses is

(A) Form letters

(B) Mailmerge

(C) Printing

(D) None of the above



110. �
!��
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(A) �
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111. MS-EXCEL �
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� ���
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� 0������ �
��

��� ��
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�� �	F��� !
	
� � � �$$� �
��,� 1=<� �1�________

MS-EXCEL � �
1!��,� 1=23

(A) 0������ �.
G���

(B) 8 � � � � r +

(C) L1���75.
� �	=�!���

(D) 0������ ���,}*� s��
�t

112. 0��UO��� ����

��!+7�!+�>
@� �� ���
O(����

��
�U�,�.
�U�]��

�

� �!�� ________ ���
G�� �
�� 8�	��� ��
��� *���

1=23

(A) Format > Paragraph

(B) Format Painter

(C) Edit > Copy

(D) 	1E� ��
��� *�� ��
��� 1=2

113. ��
�0��UO��� ����
�$���
�0��UO��� ���� ���
O(���.�

}*��
�
��
	
O��

�
�	
��

��!��1��________�)���
+��
��
�1:23

(A) Insert > Bookmark

(B) Insert > Hyperlink

(C) File > PageSetup > Link

(D) Insert > Footnote

110. The cell reference C$4 is an example of

(A) Absolute reference to cell

(B) Relative reference to cell

(C) Mixed reference to cell

(D) Simple reference to cell

111. A feature in MS-EXCEL helping in decision

making by observing the effect of change

in conditions on one data set on another

data set is called MS-EXCEL

(A) Data filter

(B) Charting

(C) What-if analysis

(D) Data series

112. Copying format of text to different areas of

document is done using option

(A) Format > Paragraph

(B) Format Painter

(C) Edit > Copy

(D) Cannot be done

113. To connect a text phrase in a document to

another document we use

(A) Insert > Bookmark

(B) Insert > Hyperlink

(C) File > PageSetup > Link

(D) Insert > Footnote
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(A) 0�
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(B) 0�
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(C) 0�
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(D) 0�
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116. MS-WORD� � � �=
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���K�����
G��1=

(A) Insert > Autotext > Formula

(B) Table > Formula

(C) Format > Paragraph

(D) )���
�
�� ��
��
�
5��K,�	1E

117. 1:0���)��� ��(���� ���
G�� �
�� �	�	� )���
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(C) �
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-� !T�� %(����� �
-� �	���,

$
	�

(D) )���
�
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114. Macros in MS-EXCEL may be best

described as follows

(A) Create graphics shortcut keys in

MS-EXCEL

(B) Small pieces of textual phrases

(C) Recording instructions in MS-EXCEL

or creating small programs to be

repeatedly played thru shortcut keys

(D) Playing pieces of text thru shortcuts

115. Defining constraints and rules regarding

the range and type of data that can be

inputted in a worksheet range in MS-

EXCEL is called

(A) Data Testing

(B) Data Control

(C) Data Validation

(D) Data Query

116. It is possible to calculate using formula in

MS-WORD using option

(A) Insert > Autotext > Formula

(B) Table > Formula

(C) Format > Paragraph

(D) None of the above

117. Handout Master option has the following

use

(A) Handouts of presentations that you

wish to make available

(B) Allows features like header, footer,

date and time

(C) Allows miniature presentation of

slides on paper

(D) All of the above
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(A) UDP

(B) VMTP

(C) X.25

(D) SMTP

118. Solver option in MS-EXCEL is used for

(A) Data Analysis

(B) Data prediction for different data sets

(C) Formatting of data

(D) Solving statistical problems

119. What is the main difference between

LAN’s, WAN’s and MAN’s ?

(A) Their names

(B) Their Data rates

(C) Cost of setup

(D) Geographical coverage

120. Benefits of a network do not include

(A) Improved information sharing

(B) Better monitoring of worker

performance

(C) Sharing of peripherals

(D) Low maintenance cost

121. If you use either Telnet or FTP, which is

the highest layer you are using to transmit

data ?

(A) Application

(B) Presentation

(C) Session

(D) Transport

122. Which of the following TCP/IP protocol

allows an application program on one

machine to send a datagram to an

application program on another machine ?

(A) UDP

(B) VMTP

(C) X.25

(D) SMTP
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(B) 5��P��	
��� ��(���� ��I�S��

(C) +����	� s.
�(��t� O!�5���� ����� ��(���

(D) (B)� ��=�� (C)

127J �	�	�!�"�� � � �
� �
�=	7��� WAN 1�0���
��� �

� �!�

���&��
� 1=� m

(A) �6�*

(B) '(�8

(C) � � ) � � �

(D) .
�����!

123. A modem is connected in between a
telephone line and a

(A) network

(B) computer

(C) communication adapter

(D) serial port

124. What is the purpose of a routing table ?

(A) To store every address of every
node

(B) To know the exact location of
destination address

(C) To flood network

(D) To find most efficient route to the
destination

125. In OSI network architecture, the dialogue
control and token management are
responsibilities of OSI

(A) Session layer

(B) Network layer

(C) Transport layer

(D) Data link layer

126. Railway Reservation Systems are
basically

(A) simple client server systems

(B) intranet based systems

(C) fast distributed networked systems

(D) (B) and (C)

127. Which of the following is essential for WAN
hardware ?

(A) Bridge

(B) Switch

(C) Router

(D) Firewall



128. �
�=	��� %�
���
�
�U!� !�
�
!� �0���5�� �

� 1�0���
��� ��
� �
�

"�
*	
� �

� �!�� %��
+� ��
��� *���� 1=� m

(A) RARP

(B) ARP

(C) IP

(D) ICMP

129. 6�� ���
��
!�U*,� )���
+� �
�	
� �
�� O��� 0P��6=�
� 1=� m

(A) �

�!� ��
� *�
/0�,� 	�
0Q��� 1,� *�/0�� ��
�
� 1:

(B) ���S��
��
�������� ��
�
�*�
/0�	
�������1=�,��P�=�.
�

1�
	
�����
���>����T���*��,�1=

(C) �
�
5���
����R�	1E

(D) 614��1,�I,�,�+����
�0�
����$�

130. TCP/IP � � ��
���� �0��=�� ________ �6�Q��� �
�
1�
���1=23

(A) 32

(B) 48

(C) 16

(D) )���
�
�� ��
��
�
5��K,�	1E

131. S���
���6=8�%��(�
�F�� ����,���1�� 
a,����
�������� 
�5	����
0�
���� 0��!	
� �

� �!��______ �
�� %��
+� 1�
��� � 1=3

(A) ��
!,+��.
� !�5	

(B) ����!=O�� !�5	�
�

(C) ��O(0�� 6=0�� 8=	!

(D) )���
O�� �K,

132. �	�	�!�"�� �0���5�� � � � �
� ��
�� �
�
� $�
� ��(����� �
�

�
	
O����
�	
��

��!��)���
+���
���*����1=<�"����
��


�6� *6� ��(���� � � �Kp� %�
���
�
�U!� �
�� )���
+� ��
��
+���1�
�2m

(B) �6�*(A) 16

(C) +����� (D) S��,���

128. What protocol is used to find the hardware

address of a local device ?

(A) RARP

(B) ARP

(C) IP

(D) ICMP

129. What is the drawback of using a BUS

topology ?

(A) Only a pair of nodes can be connected

(B) Performance degrades as additional

computers are added or on heavy traffic

(C) There are no drawbacks

(D) Very slow data rates

130. Port address in TCP/IP is ________ bits

long.

(A) 32

(B) 48

(C) 16

(D) None of the above

131. A remote batch-processing operation in

which data is solely input to a central

computer would require

(A) telegraph line

(B) simplex lines

(C) mixed bad channel

(D) all of the above

132. Which of the following device is used to

connect two systems, especially if the

systems use different protocols ?

(A) hub (B) bridge

(C) gateway (D) repeater



133. �6	
��� ��(�
� 255.255.255.248� �
�� )���
+� �
��



��
�	
� 1�
(��� �
�U'�}.
+�� ��
�
� *�� ��
�
� 1:� 2m

(A) 6

(B) 248

(C) 48

(D) 255

134. �
�=	��� K�+�192.168.10.51� 	
�����
�ID �
�� �1(��

1=<��(��c�+��0�/.
�UG����6	
�����(�
�m

(A) 192

(B) 192.168.10

(C) 0.0.0.5

(D) 51

135. �	�	�!�"��� ��
��
�=	7�,���������,�,�,�� �%��
+�1�
�,

1 = �m

i) 0 � , � 8 � , � ,

ii) ������,�,

iii) �8��,��,�,

iv) ��,�.
��,�,

v) �.
��,�,

(A) i)���=��ii)

(B) ii), iii)���=��v)

(C) i), ii) ��=��iv)

(D) i), iii) ��=��iv)

136. ________ ��
�!,��� URL �
�� �1!�� K�+� 1=� *�


�
6�����I	� ��
�
��O�
���
�	
��

��
��������1=�23

(A) �0P�
�

(B) 	��

(C) ! � 
 � 
 
 � 	

(D) % � 
 � � � 
 �
 � U !

133. How many hosts can be configured using

a subnet mask 255.255.255.248 ?

(A) 6

(B) 248

(C) 48

(D) 255

134. What part of 192.168.10.51 is the Network

ID, assuming a default subnet mask ?

(A) 192

(B) 192.168.10

(C) 0.0.0.5

(D) 51

135. Which of the following services use TCP ?

i) DHCP

ii) SMTP

iii) HTTP

iv) TFTP

v) FTP

(A) i) and ii)

(B) ii), iii) and v)

(C) i), ii) and iv)

(D) i), iii) and iv)

136. The first part of a complete URL is the

__________ needed to access the web

resource.

(A) address

(B) name

(C) location

(D) protocol



137. XML � �“X” �
��O����B��1=�m

(A) Mixed

(B) Cross-platform

(C) Extensible

(D) Exclusive

138. Web.config /.
�5!� �
�� )���
+� ��
��� *���� 1=

(A) )�����5������
�U'�}.
+���
� �*6��������50��
�
0�
�61�5R0�� ��
0�{�!� �
1!���� 1=

(B) �
6�������
�
��
�U'�}.
+���
�	
��

��!�

(C) �
6� 6��)}*�� �
�
� �
�U'�}.
+�� �
�	
� �

� �!�

(D) � � ! , � 
 
 � 	 � � 
 
 � � ! � 
 � \ ! � 
 6 ! � 5 � . 
 � � 
 � 	 � � � = �
�=S��6!�0�
�.
	
�	�(���
���
�	�

139. ASP � ��0�/.
�UG���'(��
'���k+�K�M��1=�23

(A) EcmaScript

(B) VBScript

(C) PERL

(D) JavaScript

140. �	�	� *���� '(��
���� �
�
0�� �
�� �S�F��� O��� 1=� m

<script type=“text/javascript”
language =“javascript”>

var qpt = new Array();

qpt[0] = “WebDevelopment”;

qpt[1] =“ApplicationDevelopment”

qpt[2] =“Testing”

qpt[3] = “QualityPointTechnologies”;

document.write(qpt[0, 1, 2, 3]) ;

</script>

(A) @ � � � �

(B) QualityPointTechnologies

(C) WebDevelopment

(D) Web Development, Application
Development, Testing, Quality Point

Technologies

137. What does the “X” in XML stand for ?

(A) Mixed

(B) Cross-platform

(C) Extensible

(D) Exclusive

138. Web.config file is used

(A) Configures the time that the server-
side code behind module is called

(B) To configure the web server

(C) To configure the web browser

(D) To store the global information and

variable definitions for the application

139. Default scripting language in ASP

(A) EcmaScript

(B) VBScript

(C) PERL

(D) JavaScript

140. What is the output of the below java script
code ?

<script type=“text/javascript”

language =“javascript”>

var qpt = new Array();

qpt[0] = “WebDevelopment”;

qpt[1] =“ApplicationDevelopment”

qpt[2] =“Testing”

qpt[3] = “QualityPointTechnologies”;

document.write(qpt[0, 1, 2, 3]) ;

</script>

(A) Error

(B) QualityPointTechnologies

(C) WebDevelopment

(D) Web Development, Application

Development, Testing, Quality Point

Technologies



141. �O*
O����
6!�������!����%�
+����� <���
��5!����0��������$

�
�
� UNIX OS � � �*�� ��(���� 0����
O���,� � � ��+��1�

��
��� *���� 1=<� )�
� �
1�
� 1:

(A) dev

(B) etc

(C) bin

(D) Usr

142. UNIX OS �

� ��(���� 0������ ��=�� ������!��,� %�
+���<

����0����B��!�U�+	�/.
�5!�________ �	$]���
�

� ���+�1,��1�
�
�1:�23

(A) �6	

(B) � � * �

(C) % � 
 . 
 � 5 !

(D) � � � $

143. �
6�$(���
}*�6	��
����<�5�
*��
-�wR
8�5����=��8�=/0��5�

�
�
�L�O���
�	
��

��!���
�=	7���.
�
�]���5(�
��!���
��

*���� 1=� m

(A) � ��,�,����

(B) ��O�
G�

(C) 0��U�P��� %��� 5�8

(D) 5�8�Q

144. �
�� *+1� � � �
�0� 
���� .
�5G�� �
�
� ��+��1�� �
�	
� �
-

%���
����
�
�O����
1�
�1:��*��
���
��1�5����	
�������
*,

�
�K
*,�*����

�23

(A) 0�
���� ��>
�F

(B) 0�
���� ���,/0�	

(C) �}*��E+

(D) 0�,/.�

\� ��
�	

141. Executable utility programs, compilers

editors etc. are stored in UNIX OS in the

system directory called

(A) dev

(B) etc

(C) bin

(D) Usr

142. System data and utility programs,

password and login files in UNIX OS are

stored in ________ directory.

(A) bin

(B) user

(C) profile

(D) etc

143. When creating a Web document, what

format is used to express an image’s height

and width ?

(A) Centimeters

(B) Pixels

(C) Dots per inch

(D) Inches

144. What is the process that condenses files

to be stored in less space and therefore,

sent faster over the Internet ?

(A) Data condensation

(B) Data compression

(C) Zipping

(D) Defragmentation



145. 0�,���U+�	��

��	���� ��
1��+��

(A) YXYX ν=∧

(B) YXYX ∧=ν
(C) Both

(D) None of these

146. Boolean function � Y.XZ.Y.XZ.Y.XZ.Y.X +++

��
���

�6��6��1=�m

(A) YX∧

(B) Y

(C) Z

(D) 5	� ��
��
�
5��	1E

147. �
�=	����	�	�!�"���
B	�commutative law �1=�m

(A) (X + Y) + Z = X + (Y + Z)

(B) X. (Y + Z) = (X. Y) + (X.Z)

(C) X + Y = Y + X

(D) X + X = X

148. ��
�6��!�	�%�
���
��Dual �����*����1=

(A) ����� ��=�� ��
� �
-� �$!�76$!,� �


(B) �K,�������
�
���
��
�6$!	
��


(C) �K,���
��
�
�������
�6$!	
��


(D) �K,�����<���
�����• �
�
�y��
�6$!	
��


149. Minterm )6,5,3,1(m∑ � ��
�� maxterm � 
 


6��6��1=�m

(A) )7,3,0(M∏

(B) )7,4,2,0(M∏

(C) )7,4,3,0(M∏

(D) 5	� ��
��
�
5��	1E

145. De Morgan’s law states

(A) YXYX ν=∧

(B) YXYX ∧=ν
(C) Both

(D) None of these

146. Truth table of Boolean function

Y.XZ.Y.XZ.Y.XZ.Y.X +++  matches with

(A) YX∧

(B) Y

(C) Z

(D) None of these

147. Which of the following statement

represents commutative law ?

(A) (X + Y) + Z = X + (Y + Z)

(B) X. (Y + Z) = (X. Y) + (X.Z)

(C) X + Y = Y + X

(D) X + X = X

148. Dual of a Boolean theorem is obtained by

(A) Interchanging all zero and ones only

(B) Changing all zero to one only

(C) Changing all ones to zero

(D) Interchanging all zero and ones and

• to +

149. Minterm )6,5,3,1(m∑  equals to maxterm

(A) )7,3,0(M∏

(B) )7,4,2,0(M∏

(C) )7,4,3,0(M∏

(D) None of these



150. ���
� ��KL�'O� )ZYX).(ZYX( ++++ 1=

(A) SOP form

(B) POS form

(C) Standard POS form

(D) Standard SOP form

151. 6��!�	� ��KL�'O�

)ZX).(ZYX).(ZYX( +++++ ���
�
��
���

�
�� ��
��� *�� ��
��� 1=

(A) X + Y

(B) )ZY(X ++

(C) )ZY(X ++

(D) )ZY(X ++

152. �,	�8���
�6��!�	���KL�'O���	�������
���*����
��
1 = �m

(A) 64

(B) 256

(C) 512

(D) 1024

153. ��H!�� �?�� "�
*� �
�	
� �
-� �6�
� %K��,� �G+�
S���
��
�	�� ���� !
��� 1=� m

(A) O (n)

(B) O (log n)

(C) O (n log n)

(D) 5	� ��
��
�
5��	1E

154. Quick sort �
-� �6�
� }}[��$�� 6��,� $>��� '(B��� � 
��I��� �=
�
� ��
��� *�� ��
��� 1=� m

(A) +=����	����C����I

(B) � � g ' f ; � � 
 - � 
 � F

(C) ��	����C����I

(D) 5	� ��
��
�
5��	1E

150. The logic expression )ZYX).(ZYX( ++++
is called

(A) SOP form

(B) POS form

(C) Standard POS form

(D) Standard SOP form

151. Boolean function

)ZX).(ZYX).(ZYX( +++++  can be
minimized to

(A) X + Y

(B) )ZY(X ++
(C) )ZY(X ++
(D) )ZY(X ++

152. How many Boolean functions of three
variables are there ?

(A) 64

(B) 256

(C) 512

(D) 1024

153. Most effective algorithm which finds the
median of an unsorted, n size array would
take the time

(A) O (n)

(B) O (log n)

(C) O (n log n)

(D) none of these

154. Worst case efficiency of quick sort over
an array having n items can be improved
by

(A) Non-recursive method

(B) Randomization

(C) Recursive method

(D) None of these



155. � � 
 � 	 
 � � � G � �  � � 
 � 
 � � " � � * � � � � 
 � � � 1 =  array  A

(-3:10, 5:12)� �  �m

(A) 91 (B) 119

(C) 112 (D) 104

156. �����,�$�
��>� array A [1:5,2:7]. �  �A[2][3] � 
 �
���� O��� 1�
+�� �+�� ��I��� ���� 500� 1=� ��=�� %��"
��'O�� �	���
�� �
�� ��!	� ��
��� *���� 1=

(A) 501 (B) 506

(C) 507 (D) 508

157. Stack� 1 =

(A) (��
����
� ����
0��� ���8	�

(B) +���
� ����
0��� ���8	�

(C) 5	�6G���0�
�������8	�

(D) 5	� ��
��
�
5��	1E

158. �$�� +�� � postfix AB*CD/+� �
��prefix �	�
�!


(A) +*AB/CD

(B) +A*B/CD

(C) +AB*C/D

(D) +AB*/CD

159. Queue �
�
�O����
�	
��

��!��5(�
��!���
���*����
��
1 = �m

(A) 0�,�.
��

(B) 6,�.
��

(C) ��!���
� ��
�

(D) $�1��	

160. � + � �� � 
 �queue �  �front ��8�
��
����	�rear ���8�

�

�6��6��1=���
�queue

(A) "�!,� 1=

(B) ����F��K���1=

(C) � ��

�!���
�1,��?��1=

(D) � ���
��?��1�
���
���1=

155. How many values can be held by an array

A (-3:10, 5:12) ?

(A) 91 (B) 119

(C) 112 (D) 104

156. Consider a two dimensional character

array A [1:5,2:7]. Assuming row major

order of storage determine the address of

element A[2][3] if base address is 500.

(A) 501 (B) 506

(C) 507 (D) 508

157. Stack is

(A) Static data structure

(B) Dynamic data structure

(C) Inbuilt data structure

(D) None of these

158. Find prefix of following postfix AB*CD/+

(A) +*AB/CD

(B) +A*B/CD

(C) +AB*C/D

(D) +AB*/CD

159. Queue can be used to implement

(A) DFS

(B) BFS

(C) Radix-Sort

(D) Recursion

160. In a queue if value of front pointer is equal

to rear pointer then queue

(A) Is empty

(B) Is full

(C) Has one element

(D) May have one element
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